Forums

Full Version: Unable to subscribe to threads
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Tried to subscribe to several threads and get the same message:

Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.

Can someone please help?

Thanks
Jason
Look at you, using advanced features. I will look into why that isn't working and post back here when I have it fixed.
Well this is interesting. Folks I will be tweaking the themes to fix this.
You may see blue / white theme. I'm sorry about this but I must switch them to test.

It will return to TNT colors asap.
Still not definite fix on this. I will talk to our theme dev to see if we can figure it out.
Just wondering if there's any updates on this one? Still can't subscribe to any threads.

Thanks!
No updates on it. I haven't had time to dedicate an evening to it. I will figure it out though.
Just takes a little is all. Hopefully sometime this weekend I can get it solved.
Hi,

Wondering if someone can help me out. When attempting to create a new thread im unable to add message text

Thanks
Weird. Hey Rob, any luck with Jason's account?
I've been very busy at work this past week I haven't even looked to be honest.
I can stop my stupid account from auto subscribing to every thread i post in .....
I'm pretty sure this effects everyone. I'm still looking at why it's still doing this.
The code was changed a while back it should work.
Thanks Rob, glad you are busy at work.
Still no actual fix. However, if you press F5 (refresh) after you get the error it will let you subscribe.

Weirdness ...